macOS

macOS High Sierra ve macOS Mojave için güvenlik güncellemeleri yayınlandı

Apple macOS Catalina 10.15.3 güncellemesini yayınlarken eski macOS sürümlerini de unutmadı. macOS Mojave 10.14.6 sürümü için Güvenlik Güncellemesi 2020-001 Mojave, macOS High Sierra 10.13.6 sürümü için Güvenlik Güncellemesi 2020-001 High Sierra yayınlandı.

Eğer daha eski bir macOS sürümü kullanıyorsanız ve Mac’iniz Catalina, Mojave veya High Sierra sürümlerinden birini destekliyorsa en son güvenlik güncellemelerini alabilmek için Mac’inizi bu sürümlere yükseltmeniz önerilir. En güncel sürüm olan macOS Catalina’nın yüklenebileceği Mac’lerin listesi şöyle:

  • MacBook (2015 ve sonrası)
  • MacBook Air (2012 ve sonrası)
  • MacBook Pro (2012 ve sonrası)
  • Mac mini (2012 ve sonrası)
  • iMac (2012 ve sonrası)
  • iMac Pro (2017 ve sonrası)
  • Mac Pro (2013 ve sonrası)
%d blogcu bunu beğendi: